Eyal_ has quit [Ping timeout: 272 seconds]
madez has quit [Ping timeout: 272 seconds]
toddpratt has joined #cubieboard
<toddpratt> hi. I have a cubietruck and I get no HDMI out when running linaro (HDMI out works in Android). This is my disp_init section: http://pastebin.com/PkQZHPz7
<toddpratt> I've tried different disp_mode settings, also.
UnaClocker has joined #cubieboard
datagutt has quit [Ping timeout: 246 seconds]
emx has quit [Ping timeout: 246 seconds]
rvalles has quit [Ping timeout: 246 seconds]
deasy has quit [Quit: Nom d'un quark, c'est Edmonton !]
D0pamine has quit [Remote host closed the connection]
D0pamine has joined #cubieboard
D0pamine has quit [Remote host closed the connection]
D0pamine has joined #cubieboard
stefanro has joined #cubieboard
stefanro1 has quit [Ping timeout: 252 seconds]
wolfy has quit [Ping timeout: 252 seconds]
rz2k has quit []
ganbold__ has quit [Ping timeout: 245 seconds]
DV has quit [Ping timeout: 246 seconds]
rvalles has joined #cubieboard
nils_2_ has joined #cubieboard
nils_2 has quit [Ping timeout: 246 seconds]
DV has joined #cubieboard
nils_2_ is now known as nils_2
CockNerdy has joined #cubieboard
TheSeven has quit [Disconnected by services]
[7] has joined #cubieboard
joedj_ has quit [Remote host closed the connection]
bizarro_1 has quit [Quit: Leaving]
ganbold__ has joined #cubieboard
zn414 has joined #cubieboard
zn414 has joined #cubieboard
D0pamine has quit [Remote host closed the connection]
zn414 has quit [Quit: Leaving]
thesheff17 has joined #cubieboard
hipboi has joined #cubieboard
zn414 has joined #cubieboard
zn414 has quit [Ping timeout: 272 seconds]
t3st3r has quit [Ping timeout: 240 seconds]
cagedwisdom has joined #cubieboard
user224244 has joined #cubieboard
<cagedwisdom> does the cubietruck have a little connector for a WIFI antenna or do you have to solder that yourself?
unixjazz has joined #cubieboard
madmaxx has quit [Read error: Connection reset by peer]
utente has joined #cubieboard
<joedj> heyas, i'm trying to get wpa_supplicant working with lubuntu-desktop using /etc/network/interfaces. it seems that wpa_supplicant is starting before the wifi driver is ready. /var/log/syslog says "wpa_supplicant[294]: Could not read interface wlan0 flags: No such device" / "wpa_supplicant[294]: wlan0: Failed to initialize driver interface" followed by "kernel: [ 23.389263] Broadcom Dongle Host Driver: register interface [wlan0]" a tiny bit later (in the same
<joedj> second)
<joedj> i've tried a few things like pre-up /sbin/modprobe bcmdhd and pre-up /bin/sleep 10 but no dice...does anyone have an elegant solution?
wolfy has joined #cubieboard
unixjazz has quit [Ping timeout: 252 seconds]
n01 has joined #cubieboard
<joedj> so much for elegant, but at least i have wifi soon after boot: upstart script to run/respawn wpa_supplicant, cron job to restart wlan0 interface every minute if it doesn't have an IP
deasy has joined #cubieboard
t3st3r has joined #cubieboard
stefanro1 has joined #cubieboard
t3st3r has quit [Quit: [...]]
t3st3r has joined #cubieboard
stefanro has quit [Ping timeout: 272 seconds]
dlan has joined #cubieboard
Eyal_ has joined #cubieboard
user224244 has quit [Remote host closed the connection]
kivutar has joined #cubieboard
hipboi has quit [Quit: Leaving]
n01 has quit [Ping timeout: 252 seconds]
n01 has joined #cubieboard
kivutar has quit [Ping timeout: 246 seconds]
bizarro_1 has joined #cubieboard
wolfy has quit [Ping timeout: 252 seconds]
tomboy64 has joined #cubieboard
Eyal_ has quit [Ping timeout: 245 seconds]
wolfy has joined #cubieboard
tomboy64 has quit [Ping timeout: 252 seconds]
Cpt-Oblivious has joined #cubieboard
kivutar has joined #cubieboard
t3st3r has quit [Ping timeout: 240 seconds]
CockNerdy has quit [Read error: Connection reset by peer]
diffycat has joined #cubieboard
cagedwisdom has quit [Remote host closed the connection]
<VargaD> hi, accoring to cubietruck docs page (http://docs.cubieboard.org/products/start#a20-cubietruck) hard drive supported up to 2TB, where does this limitation comes from? I would like to use a bigger hard drive (3TB).
stefanro1 has quit [Quit: Leaving.]
stefanro has joined #cubieboard
wooy has quit [Read error: Connection reset by peer]
hramrach has quit [Remote host closed the connection]
wooy has joined #cubieboard
Eyal_ has joined #cubieboard
rneese has joined #cubieboard
<rneese> morning
<rneese> well I have to say the cubieboard with android runs better then with the odroid 4.1.1 android
rellla has joined #cubieboard
kivutar has quit [Quit: Ex-Chat]
Ti_W_B has joined #cubieboard
<Ti_W_B> Hello~
D0pamine has joined #cubieboard
mkutsevol has left #cubieboard [#cubieboard]
rz2k has joined #cubieboard
smccarthy has joined #cubieboard
rellla has quit [Remote host closed the connection]
D0pamine has quit [Ping timeout: 240 seconds]
D0pamine has joined #cubieboard
<buZz> heh cool
<buZz> neon compiled cpuminer runs slower on cb2 compared to non-neon
<buZz> whereas on omap4460 its like 2x faster
Eyal_ has quit [Ping timeout: 272 seconds]
rneese has left #cubieboard [#cubieboard]
<jelly-home> memory bandwidth issues?
<buZz> quite possibly, scrypt is memory intensive
<ssvb> buZz: NEON is seriously downgraded in Cortex-A7, it has only half throughput (128-bit operations need 2 cycles instead of 1 on Cortex-A8) and can't dual issue
<buZz> and A15?
<ssvb> A15 is fast
<ssvb> NEON on A15 effectively can handle 192 bits of data per cycle for integer workloads
<ssvb> (dual issue a 128-bit instruction with 64-bit instruction)
<ssvb> or three 128-bit instructions per 2 cycles
emx has joined #cubieboard
<buZz> yeah i just submitted cubie to that link up top
<buZz> ssvb: so, for neon cubie1 would be faster?
<ssvb> buZz: yes
<buZz> nice
<buZz> sadly i borrowed it away :P
<ssvb> buZz: but cubie2 is dualcore, so overall performance is probably still better for cubie2
<buZz> not sure
<buZz> omap4460 does over 1khs per core
ganbold__ has quit [Ping timeout: 245 seconds]
<buZz> but thats A9
<buZz> anyway, without neon omap4460 performs similar to cubie2
<ssvb> how much did you get on cubie2?
<buZz> 0.82khs total for both cores
* buZz revalidates 1khs for omap4460
<ssvb> buZz: for cubie1 it is 0.88 khash/s for "minerd --benchmark" at 1.008GHz
<ssvb> buZz: with NEON
<buZz> pretty impressive
<buZz> so cubie1 is faster than cubie2 ;)
<ssvb> for certain things - yes
<ssvb> with cortex-a7 their intention was likely to simplify the cpu as much as possible, so that it still performs good on typical code produced by the compilers
<jelly-home> less watt, more tablet life
<ssvb> and get more performance by just providing more cores
emx has quit [Ping timeout: 240 seconds]
<ssvb> the hand coded assembly optimizations (openssl encryption, scrypt mining, ...) allow to get closer to the theoretical peak performance
ganbold__ has joined #cubieboard
D0pamine has quit [Remote host closed the connection]
tpaper has joined #cubieboard
lerc has quit [Read error: Connection reset by peer]
D0pamine has joined #cubieboard
lerc has joined #cubieboard
datagutt has joined #cubieboard
splash has joined #cubieboard
<utente> A20 soc, to me, is a *fake* soc. I hope allwinner will do a *real* A20 that double the A10 cpu.
<mnemoc> weird definition of "fake" you have
<utente> cos A10 has cortex-a8, A20 has cortex-a7. folllowing the "commercial" name, you can think it is the "double" of A10, but it is not. in facts, A10 is better of A20 in some cases: it should not be possible if A20 were really a "doubled" A10.
<mnemoc> nothing meaningful can be taken out of the marketing names of allwinner chips
<mnemoc> even their sunNi notation was redefined with the A23 SDK
<utente> marketing name are made to cheat customers :-)
<ssvb> utente: A20 is more balanced than A10, you are less likely to get something that performs pathologically bad
<mnemoc> try to explain ARM cortex-a* numbering
<ssvb> utente: on the other hand, something that used to perform exceptionally good, got tuned down too :)
<utente> mnemoc, that is another headhake. i searc aroud a lot a comparison table for cortex cpu without success. ARM holding thake that information in "dark mode".
<utente> ssvb, A20 is "hot", i dislike "hot" ARM soc.
<utente> with "hot" i refere to temperature.
<ssvb> also cortex-a8 simply does not support multi-core configurations, so dual-core cortex-a8 is out of question
<utente> ssvb, rellay? bad news to me .-(
<ssvb> it is not like allwinner had much choice other than maybe using cortex-9 instead of cortex-a7
<ssvb> *cortex-a9
<utente> i get impression after initial success, allwinner is going into a cul-de-sac.
<ssvb> "Within the same pipeline length the design team focussed on increasing dual-issue, in-order performance as far as we possibly could. This involved symmetric dual-issue of most of the instruction set, more forwarding paths in the datapaths, reduced issue latency, ..."
<ssvb> they did not mention NEON though
<utente> if an arm soc requires a heat dissipartor, for me it is out.
<ssvb> it looks like A53 got reworked quite a lot compared to A7, bringing back some of the A8 performance features like real dual-issue
<ssvb> utente: have you tried undervolting A20?
<ssvb> utente: how hot is it running for you?
datagutt has quit [Ping timeout: 240 seconds]
<utente> ssvb, i feel good with cubie (A10), i was interested in cubie2, but after i hear it need heat dissipator i said "no, thanks".
<utente> so i didit buy cb2
<VargaD> cubie 1 can also be quite hot without a heat dissipator
<utente> VargaD, if you stay at 1008-1104Mhz, temperature is - in my opinion - accettable.
<ssvb> utente: oh, then I can tell you that a10 can also run quite hot if you really stress it
<utente> ssvb, please, tell me your definition of "stress".
<ssvb> utente: ron something like https://github.com/ssvb/cpuburn-arm on it, and also force mali and cedar do something at the same time
<VargaD> I haven't overclocked my cubieboard, I haven't mesured the temperature, but it feels hot when I run android and some demanding 3D apps
<VargaD> ssvb: even better to stress the cpu :)
<ssvb> utente: the point is, the power consumption of modern SoCs is seriously non-uniform and depends on what you are doing with it
<ssvb> utente: also you maybe have heard about turbo-boost, turbo-core and other similar buzzwords
<utente> ssvb, if you ise specializerd soft to stress the cpu, then it will hotted. my experoience doenst go over desktop application and fideo reproduction (matriska format)
splash has quit [Quit: Leaving]
<utente> i forced my CB1 till 1200Mkz, it runn stable (but in "desktop" evironment, i mena libreoffice, firefox, gmplayer, etc)
<VargaD> I don't turn off my cubieboard and I can't check it's temperatore every minute, so I don't allow more than 600mhz till I can find a heat dissipator
<mnemoc> VargaD: olimex is selling them for A10/A20
<VargaD> thanks, I tried to buy one in the local shops but they don't have such a small heat dissipator
<ssvb> the thing that I like about A53 in that interview - "Cortex-A53 has been designed to be able to easily replace Cortex-A7. For example, Cortex-A7 supports the same bus-interface standards (and widths) as Cortex-A7 which allows a partner who has already built a Cortex-A7 platform to rapidly convert to Cortex-A53" :)
<utente> ssvb, how to undervolt/overvolt A10?
<utente> VargaD, you can cut off a dissipatori from recivled old mainboard
<ssvb> utente: there is a cpufreq table in the kernel where you can tweak voltages
<utente> recicled*
<VargaD> hmmm, good idea I have some very old motherboards
<utente> i kow i can chage cpufreq, not how to change voltage
<utente> VargaD, u will save many bucks :)
<ssvb> utente: but it always makes sense to check whether the changes have any effect by checking the current draw with a multimeter
<utente> ssvb, i havent
<ssvb> utente: I heard that some boards just provide a fixed 1.4V voltage, which can't be changed by software
<ssvb> utente: you have cubie1, right?
<utente> ok
<utente> ssvb, yes
<ssvb> actually now I have both cb1 and cb2, so maybe I can try to do a power consumption comparison on some selected workloads
<VargaD> I'm interested in cubieboard 2 power comparison
<ssvb> the pcb is the same, so any difference is likely only a10 vs. a20
<utente> ssvb, if you do, publish results for us than have not multimeter :)
<VargaD> I have cubieboard 1 and I would like to order a cubietruck
<ssvb> heh, this just needs a bit of time
<utente> can CB2 be powered *only* with one usb connection? (5V, 500mA)
<utente> i can power my cb1 with the usb port of the hdmi monitor.
emx has joined #cubieboard
<emx> is u-boot aware of usb drives? (i.e. can i use root=/dev/sdXY)?
tpaper has quit [Quit: Sto andando via]
<ssvb> emx: it's not u-boot, but a command line for the kernel (and kernel can handle root on usb mass storage devices just fine)
<ssvb> emx: just make sure that CONFIG_USB_MASS_STORAGE=y in your kernel configuration
<emx> ssvb, but the kernel has to be loaded first from a block device...?
<ssvb> emx: yes, but u-boot needs to be loaded from some place too
<ssvb> emx: you can put your kernel on the same storage media as u-boot
<emx> ssvb, on cubieboard that has to be loaded from either NAND or uSD, or am i wrong?
deasy has quit [Quit: Nom d'un quark, c'est Edmonton !]
<ssvb> emx: as for usb support in u-boot, it's better to ask more knowledgeable people on #linux-sunxi
<emx> ssvb, k, thanks.
datagutt has joined #cubieboard
<emx> i compiled chromium on CB2. is that insane?
<mnemoc> yes
<emx> had no choice :<
<emx> firefox always fails.
<mnemoc> sudo apt-get install chromium-browser
<emx> mnemoc, i use gentoo
<mnemoc> your choice :p
<emx> yes... let's see what archlinux can do
<wolfy> mnemoc: linaro comes with a perfectly functional firefox. and chromium
<mnemoc> i know
<mnemoc> but there is always people choosing gentoo :p
<ssvb> mnemoc: debian, fedora and the others have a fatal flaw, being compiled without neon support enabled for everything by default :(
<ssvb> mnemoc: at least gento can easily solve this problem
<ssvb> *gentoo
<mnemoc> true :p
<mnemoc> ubunto/linaro armhf doesn't enable neon?
<emx> mnemoc, what i like about gentoo is: it is as slim as i want it to be and as reliable as i want it to be ;)
<mnemoc> until you have to natively compile everything on target
<wolfy> and needs only a ton of computers to compile it each and every time you want smtg new
<mnemoc> but you can probably do your emerge on qemu
<emx> after compiling chromium there is nothing my CB2 can't do :D
<ssvb> mnemoc: armhf means vfpv3, but not neon (tegra2 and marvell kinda sabotaged making neon default for armv7)
<mnemoc> is chromium C++ based?
<ssvb> mnemoc: vfpv3-d16 even
<emx> ask a developer :P i have no clue actually.
<mnemoc> emx: emerge libreoffice now :p
<emx> mnemoc, as soon as i have set up my second CB ^^
<wolfy> emx: emerge gcc first
<mnemoc> I assume emerging chromium implied having gcc already :p
popolon has joined #cubieboard
<ssvb> mnemoc: firefox takes ~3 hours to emerge on a dualcore a15, that's a little bit long but still tolerable
<wolfy> mnemoc: i know. but I just compiled gcc and it lasted 6hrs on an amd X3
<wolfy> it would have been fun to see him doing that on a cubie
<mnemoc> =)
<ssvb> mnemoc: quadcore a15 would have been even better as a build machine :)
<ssvb> mnemoc,
<ssvb> just ask steev :)
<steev> sup
<steev> oh, yeah
<mnemoc> exynos 5420?
<steev> nah, 5410
<mnemoc> evil
<wolfy> i hate you. my odroid XU was DOA
<steev> oh no, so you don't get all 8 cores at once
<mnemoc> :p
<steev> still better than 2xa7
<steev> a bit pricier sure
<mnemoc> sure
<steev> ssvb: we do have a plan to introduce a neon profile btw
<steev> wolfy: steev@rory /etc/portage/package.accept_keywords $ qlop -tH gcc
<steev> gcc: 5 hours, 20 minutes, 10 seconds for 5 merges
<steev> that's my cb2
<steev> ssd connected via sata for rootfs though
<steev> 20gb intel 313
<mnemoc> can you "emerge" stuff on using qemu-static ?
<ssvb> mnemoc: qemu is slower than real hardware
<ssvb> mnemoc: you can only probably match something like rpi performance with a decent x86 box
<emx> ssvb, not sure about that. my axp run x86 progs quite well.
<emx> wiki even honours the emulater ^^ http://en.wikipedia.org/wiki/FX!32
<ssvb> mnemoc: though the things like scratchbox and maybe some other build systems allow to use a gcc crosscompiler running on x86 natively, while letting qemu handle the configure cruft
<mnemoc> ssvb: ow
<steev> yeah, qemu is slow
<ssvb> emx: qemu is a universal solution which supports multiple cpu architectures, the other specialized emulators may be a lot faster
NightShade has joined #cubieboard
<emx> does 2MP in Mali400MP2 stand for 2 processors?
<emx> (or cores?)
quintin_ has joined #cubieboard
smccarthy2 has joined #cubieboard
smccarthy has quit [Ping timeout: 260 seconds]
<VargaD> I use qemu to build by gentoo
<VargaD> of course it is very slow
<VargaD> *my gentoo
unixjazz has joined #cubieboard
<emx> when is cubieboard a40 quad available? :D
<VargaD> is it in development?
<mnemoc> there is no such SoC
<VargaD> it would be nice to have an ARM A9 quad core on a cubieboard
<mnemoc> there are nice i.MX6q boards, but the cubieboards use allwinner SoCs.
<mnemoc> and allwinner doesn't have cortex-a9
n01 has quit [Ping timeout: 252 seconds]
<ssvb> mnemoc: i.MX6q is 1GHz only, that's slow nowadays
<mnemoc> rk3188? :p
<VargaD> that is quite powerful
<ssvb> mnemoc: or maybe exynos4412
<VargaD> there are some usb flash drive sized RK8188 boards ot there
<mnemoc> i think tom already shipped the pre-orders of his radxa rock board
<mnemoc> but that's offtopic here
<VargaD> odriod has quad core exynos boards
<ssvb> yeah, odroid-u3 might be a tough competition for radxa, at least price wise
<mnemoc> well, see it the other way around, the radxa rock made hardkernel people make a more reasonably priced board ;-)
<mnemoc> competition is good
<ssvb> true
<VargaD> oh I have never heared about that board
<mnemoc> ssvb: and the rock is far more feature rich than the odroid-u3 anyway
<VargaD> but it does not have SATA :(
<VargaD> are there other boards with sata other then cubieboard?
<mnemoc> the cubietruck :p
<VargaD> :)
<VargaD> I don't like using hard drivers on usb
<VargaD> usually power management won't work well, and I can't query smart info
<ssvb> I believe the only other interesting option with native SATA is i.MX6q
<ssvb> something like cubox-i
tpaper has joined #cubieboard
<mnemoc> but only the cubie* combines native sata and GPIOs
akaizen has quit [Read error: Connection reset by peer]
<VargaD> nice
<VargaD> Wandboard Quad
akaizen has joined #cubieboard
<mnemoc> somehow the wand seem to have heating troubles http://www.wandboard.org/images/blog/20131119-wb-freebsd.png :p
<VargaD> huge heatsink
<VargaD> but it is a quad core cpu
<mnemoc> that aluminium heatsink covers the whole SoM
* mnemoc wonders who the cubox-i people solved that
<VargaD> cubox has esata not sata
<VargaD> however I don't know what is the difference
<mnemoc> there are adapter cables
<VargaD> oh I see
<VargaD> can the cubietruck handle more than 3TB hdd?
<VargaD> according to some info page it handles upto 2TB
<VargaD> where does this limit comes form?
nils_2 is now known as nils2
nils2 is now known as nils_2
<steev> probably means that's what they tested
<VargaD> maybe the android kernel can't handle the GPT partition, but as far as I know the kernel I build for my cubieboard should handle it
unixjazz has quit [Ping timeout: 260 seconds]
emx has quit [Ping timeout: 252 seconds]
ct_ has joined #cubieboard
ct_ has left #cubieboard [#cubieboard]
quintin_ has quit [Quit: Leaving.]
a has joined #cubieboard
toddpratt has quit [Ping timeout: 240 seconds]
toddpratt has joined #cubieboard
a is now known as Guest25451
<buZz> VargaD: maybe 2TB means it supports FAT32
slurm_ has joined #cubieboard
Guest25451 has quit [Ping timeout: 272 seconds]
slurm_ has quit [Ping timeout: 272 seconds]
<VargaD> yes, it may
FourthDr has quit [Read error: No route to host]
wolfy has quit [Ping timeout: 252 seconds]
Okitain has joined #cubieboard
<Okitain> Hi guys. Anyone knows how to flash Fedora on Cubietruck?
<buZz> Okitain: according to http://lwn.net/Articles/570552/ it works
<Okitain> buZz: which is very sweet and all, but I want to know HOW, not just that it works.
<buZz> oh you mean nand
<buZz> Okitain: there is a Quickstart guide
<buZz> if you scroll down a bit
Okitain_ has joined #cubieboard
Okitain has quit [Ping timeout: 252 seconds]
<Okitain_> buZz: the guide is definitely for SD cards, and the thing I want to install it to is the internal NAND storage, yes.
<buZz> ah
<Okitain_> buZz: and the new image of Fedora is for nand as well.
<buZz> there is probably an updated email then aswell
<buZz> hmm dont see one on the mailinglist
<Okitain_> well, is there a way to install things directly on NAND without an SD card?
<Okitain_> or, rather more directly, what does Livesuit/Phoenixsuit do?
Okitain_ is now known as Okitain
Okitain has quit [Quit: http://quassel-irc.org - ????????????? ??????. ?????.]
Okitain has joined #cubieboard
rz2k has quit [Read error: Connection reset by peer]
<Okitain> okay, like, easiest question ever: how do I install _anything_ on nand memory?
bob___ has joined #cubieboard
<VargaD> just use Livesuit/Phoenixsuit
gingitsune has joined #cubieboard
<gingitsune> Hi, how many of you have a hdd hooked up to your cubie?
bob___ has quit [Ping timeout: 272 seconds]
<VargaD> I'm just planning to connect hdd
<Okitain> gingitsune: I have a feeling you want to ask something. What precisely?
potato__ has joined #cubieboard
gingitsune has quit [Quit: http://www.kiwiirc.com/ - A hand crafted IRC client]
<buZz> i have a hdd on it
gingitsune has joined #cubieboard
<buZz> and a very nice case, containing psu + hdd + cubie
<buZz> http://www.thingiverse.com/thing:67952 <- original didnt have psu case
gingitsune has quit [Client Quit]
rvalles has quit [Ping timeout: 260 seconds]
rvalles has joined #cubieboard
<VargaD> nice case buZz
<VargaD> Where did you bought it?
<Okitain> VargaD: he made it on a 3d printer.
<VargaD> oh nice
smccarthy2 has quit [Remote host closed the connection]
Okitain has quit [Read error: Connection reset by peer]
sillybilly has joined #cubieboard
<sillybilly> Ca anyone help me set up my networking?
tpaper has quit [Quit: Sto andando via]
sillybilly has quit [Client Quit]
sillybilly has joined #cubieboard
<sillybilly> ping www.google.com
<sillybilly> ping: unkown host ww.google.com
<VargaD> does /etc/resolv.conf ok?
<VargaD> route -n
<sillybilly> it contains nameserver
<sillybilly> what am i lookin for in the route command?
<sillybilly> Destination
<sillybilly> VargaD, what exactly am i looking for?
<VargaD> resolv.conf seems fine
<VargaD> do you have a destination: with proper interface?
<sillybilly> Destination ->
<sillybilly> What would be a proper interface?
<sillybilly> Gateway ->
popolon has quit [Quit: Quitte]
<VargaD> that is my routing table: http://pastebin.com/7VsR4i2i
<sillybilly> Seems like mine
<VargaD> can you ping other machines on your network by ip?
n01 has joined #cubieboard
t3st3r has joined #cubieboard
<sillybilly> succesful
<potato__> how can the cubietruck be powered only by usb ? if i'm not mistaken cubietruck require 2.5 amp but standard usb 2.0 only supply 0.5 amp
<VargaD> I think 2.5 amp only needed for the external hdd
<potato__> 3.5 " or 2.5 " hdd ?
rz2k has joined #cubieboard
<VargaD> you needd 12V for 3.5 hdd and you only get 5V from USB
<VargaD> so not 3.5"
<potato__> ok but I still need 5 V 2.5 A for a 2.5 hdd ?
<VargaD> cubieboard + 2.5" hdd won't work just on USB
<potato__> ok thanks for the help :)
NightShade has quit [Ping timeout: 272 seconds]
<VargaD> at least mine didn't work, it won't turn on...